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802.11 Wireless Network RF Interference caused by Router

SYMPTOM:
Router Knocks Out RF Transmitter / Receiver resulting in Pops, Clicks, etc.

SHORT VERSION:
If in your residence or nearby area there are a lot of active RF wireless devices, it is possible that these devices may interfere with your Wireless RF Headset. If none of the solutions offered below work in your case, the only alternative option might be to use Wired Headphones.  

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FULL VERSION:

SYMPTOMS:
-  Connectivity drop-outs
-  "crackling", "pops" or "static" noise on your XBOX Live talkback signal
Echo in the XBOX Live talkback chat

-  Batteries deplete quickly.
-  Trouble connecting to Xbox Live/PSN with your TB Transmitter/Headset powered on.

CAUSE:
The above can be caused by Wireless Interference due to a congested Wireless Network. Too many Wireless devices in the vicinity "fighting" with each other for space can reduce the available RF Wireless bandwidth, which in turn results in connectivity problems. These symptoms may also occur when you receive text messages or phone calls on your cell phone while your Turtle Beach headset is plugged in.

 

SOLUTIONS:
1)  First try using a set of fresh Alkaline batteries and re-pairing your headset to the transmitter using the following instructions:
Pairing Instructions

2)  Make sure as much distance as is reasonable separates your wireless router, Xbox360/PS3, and TB transmitter. The optimal setup for the transmitter is at least 2 feet above floor level and as close to the headset as possible. (Within 15 ft)
(Also Try to locate your transmitter at least 1-2ft from your TV)

3)  Identify any other RF wireless devices and shut them off or keep them away from the Turtle Beach transmitter and Headset. If turning one of these off makes the clicking/static in the headset go away, then you now know which device is interfering with your headset's RF signal. A few examples of these kinds of devices:

-  WiFi routers or computers with WiFi network interfaces especially Laptops
-  2.4 GHZ Cordless telephones                                                      
-  Cellphones
-  RF controlled toys
-  RF wireless speakers, etc.
-  Amplified FM Stereo antenna or large TV antenna
-  Shortwave radios or similar
-  Your big-screen LCD HDTV! (These also emit RFI)       
     

4)  Some users have cleared up interference by switching from a wireless (WiFi) network to a wired (Ethernet) network. If you are unable to switch over to a wired connection, try powering on your Turtle Beach Transmitter/Headset before powering on your Xbox360 and other nearby wireless devices(If you are encountering clicks/pops  in your headset). By establishing a connection before adding in these additional devices, interference can sometimes be reduced. On the other hand if you are encountering trouble connecting to Xbox Live, try connecting to XBL before turning on your Transmitter/Headset.

5)  Go into the setup utility of the 802.11n ("N") router and set it to "Standard" instead of "Wideband." This option may also be labeled as a 20MHz/40MHz option. You want to select 20MHz, this reduces the reserved bandwidth your router uses by 50% and should free up room for the headset to operate correctly. This should not slow down the performance. Also try changing the broadcast channel in your router settings. Since you do not know what channels other devices are using (including a neighbor's wireless) you would need to experiment with each one of the channels until you find a better connection.  NOTE: If you do not know how to make the changes above please read your WiFi router's documentation or contact your WiFi router's manufacturer.


                                                                   ***********

In closing, please note that this is not an issue with the Turtle Beach Headset (and it is not defective) but a limitation of the RF Wireless Technology. There is only so much bandwidth available and it can easily reach the "saturation" point when pushed to the max with multiple Wireless devices. If none of the above solutions work in your case/location, we advise using a wired headset or using one of our dual band surround sound models.

All 2.4Ghz models such as the PX5, XP500, Delta, X31, and X41 are now out of date(manufactured 2+ years ago) and dual band models such as the PX51, XP510, X32 and X42 have replaced them. 2.4Ghz models are no longer being produced; all of our newer wireless models are Dual Band which avoids interference with other wireless devices. This technology was not available to us at the time that the X31, X41, PX5, XP500, and Delta were being developed. If you have many wireless devices in your area, we recommend our Dual Band wireless models.

 


All files and documentation are offered on an *AS IS* basis and you assume full responsibility for using them.

Go to Downloads for User Guides, Manuals, Drivers and other Documentation.

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Comments rss
Derrick R. | 03 Jan, 2012 01:03 PM
Thanks for the help! They sound great!
Posted: 2 years 9 months ago   | Permalink
Marsha | 14 Feb, 2012 07:27 PM
I just recently bought my son the Turtle Beach 41 and every now and than it would start making crackling noise. I told him there must be interference somewhere perhaps. Well tonight the same problem happened and he came into the living room and asked if I just did something with the computer or something. I told him I just turned on my Roku and it was streaming. So we tested this by turning the Roku on/off with changing the TV HDMI channel from HDMI 1 to HDMI4 which the Roku was on and the surround sound from Roku to TV. We found the culprit to be the wireless Roku was interfering. The fix: I plugged in an Ethernet cord to the Roku and went into the Roku settings to switch it from wireless to Ethernet. Needless to say, no more problems with crackling from the headset. Hope this helps out others...nothing wrong with the headset.
Posted: 2 years 8 months ago   | Permalink
fabistuff | 19 Feb, 2012 08:16 AM
clicking issues could be a result of BABY MONITORS! we went through every single possible scenario before figuring out they were the reason for the constant clicking/popping.
Posted: 2 years 8 months ago   | Permalink
Anonymous | 24 Feb, 2012 09:12 AM
You guys saved the day. I was ready to return my Turtles to the store when I read this article and changed my Router from N to standard. This fixed the problem.
Posted: 2 years 7 months ago   | Permalink
Harvey Nicewander | 20 Apr, 2012 11:17 AM
If you using the old style X31 or other wireless headsets while using the Delta head set you will notice a lot of interferance & drops.As they are run also on the same 2.4GHZ channel. I had to disconnect the x31 head set and I now have no more drops or interferance problems. I tried to change the wide band settings as they stated to 20Hmz in my router but that didnt help any. I am going to change it back to 50MHZ to see if any problems reacure.
Posted: 2 years 6 months ago   | Permalink
k0pp0 | 25 Jul, 2012 07:53 AM
I've also had issues when my wireless adsl modem, turtle beach wifi station and SYNOLOGY diskstation are in close proximity and streaming video from the Synology. I believe that either the electromagnetic interference from the synology or the increased throughput on the modem causes the signal to my turtle beaches to start to drop out. literally no sound at all. Moving the turtle beach wireless station away from the other equipment fixes the issue instantly.
Posted: 2 years 2 months ago   | Permalink
Tony Aveiro | 30 Aug, 2013 01:46 AM
Very useful and very informative.
Posted: 1 year 1 month ago   | Permalink

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Battery life too short     Changing Xbox or PS3 Console Mode