This information applies to Windows 98 Second Edition. Specifically Emachines,
Packard Bell, and some HP models are affected. The following information is
from Microsoft's Knowledge Base.
CAUSE:
"An audio device that uses Win32 Driver Model (WDM) drivers may not function
properly after one of the following events:
1) Docking or undocking, particularly hot docking (in which the computer
remains running during the docking operation).
2) Power-management actions such as suspending and resuming the computer,
or device specific power-management actions such as setting the device
to power-down after a specified period of inactivity.
Resource-rebalancing events which can occur (for example) when a PCCard device
is inserted or removed.
This problem can occur if Windows does not properly re-activate the WDM audio
device and all of it's associated drivers after one of the preceding events
causes the device to become temporarily deactivated.
POSSIBLE SYMPTOMS:
1) No sound, or no sounds of a certain type (such as MIDI or Wave audio) may
be heard when played in Media Player.
2) Media Player may stop responding and double clicking a sound file may not
start Media Player to play the sound.
3) The Volume Control Settings may change to values other than what you
configured and you may not be able to change them back to your desired
settings.
RESOLUTION:
According to Microsoft there is a fix for this particular problem but it has
not been "fully regression tested and should only be applied to systems
experiencing this particular problem".
To resolve this problem, contact Microsoft Product Support Services to obtain
the fix. For a complete list of Microsoft Product Support Services phone
numbers and information on support costs, please go to the following address
on the World Wide Web:
http://www.microsoft.com/support/supportnet/overview/overview.asp
According to Microsoft this problem is known to affect the following hardware
that uses WDM audio drivers:
1) Yamaha DS-XG Chipset
2) VIA 686A/AC-97 audio device
3) Crystal CS4624 PCI audio and CS4297A AC97 codec
For additional information regarding this problem, please see articles Q247398
and Q247396 on Microsoft's web site.
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