PX5, XP500 Delta - Interferência de Rede sem Fio RF

SINTOMA:

Router Knocks Out RF Transmissor/Receptor resultando em pops, cliques, etc

VERSÃO CURTA:

Se em sua residência ou área próxima há uma grande quantidade de dispositivos RF sem fio ativo, é possível que esses dispositivos possam interferir com o fone de ouvido sem fio RF. Se nenhuma das soluções oferecidas abaixo trabalhar em seu caso, a única opção alternativa pode ser usar fones de ouvido com fio.


VERSÃO COMPLETA:

SINTOMAS:

  • Falhas de conectividade
  • "crackling", "pops" ou ruído "estático" no seu sinal de talkback XBOX Live
  • Echo no bate-papo do XBOX Live talkback
  • As pilhas esvaziam rapidamente.
  • Problemas com a ligação ao Xbox Live / PSN com o Transmissor TB / Auricular ligado.

CAUSA:

O acima pode ser causado por interferência sem fio devido a uma rede sem fio congestionada. Muitos dispositivos sem fio na vizinhança "lutando" uns com os outros por espaço pode reduzir a largura de banda RF Wireless disponível, que por sua vez resulta em problemas de conectividade. Estes sintomas também podem ocorrer quando você recebe mensagens de texto ou chamadas de telefone em seu telefone celular, enquanto o seu fone de ouvido Turtle Beach está conectado.

SOLUÇÕES:

  1. Primeiro tente usar um conjunto de pilhas alcalinas frescas e re-emparelhamento seu fone de ouvido para o transmissor.
  2. Certifique-se de que a distância tanto quanto é razoável separa o seu roteador sem fio, Xbox360 / PS3 e transmissor de TB. A configuração ideal para o transmissor é pelo menos 2 pés acima do nível do chão e o mais próximo possível do fone de ouvido. (Dentro de 15 pés)
    • (Tente também localizar o seu transmissor pelo menos 1-2 pés de sua TV)
  3. Identificar quaisquer outros dispositivos sem fio RF e desligá-los ou mantê-los longe do transmissor e Headset Turtle Beach. Se girar um destes desligamentos faz com que o clique / estático no auricular desapareça, então você já sabe qual dispositivo está a interferir com o sinal de RF do seu auricular. Alguns exemplos destes tipos de dispositivos:
    • Roteadores WiFi ou computadores com interfaces de rede WiFi especialmente laptops
    • 2.4 GHZ Telefones sem fio
    • Celulares
    • brinquedos controlados por RF
    • Alto-falantes sem fio RF, etc.
    • Antena FM estéreo amplificada ou antena de TV grande
    • Rádios de ondas curtas ou
    • Seu LCD grande tela HDTV! (Estes também emitem RFI)
  4. Alguns utilizadores eliminaram a interferência ao mudar de uma rede sem fios (WiFi) para uma rede com fios (Ethernet). Se você não puder mudar para uma conexão com fio, tente ligar o Transmissor / Fone de Ouvido da Turtle Beach antes de ligar o Xbox360 e outros dispositivos sem fio próximos (Se você estiver encontrando cliques no seu headset). Ao estabelecer uma conexão antes de adicionar esses dispositivos adicionais, a interferência às vezes pode ser reduzida. Por outro lado, se você estiver encontrando problemas para se conectar ao Xbox Live, tente conectar-se ao XBL antes de ligar o transmissor / fone de ouvido.
  5. Entre no utilitário de configuração do roteador 802.11n ("N") e defina-o como "Padrão" em vez de "Wideband". Esta opção também pode ser rotulada como uma opção de 20MHz / 40MHz. Você quer selecionar 20MHz, isso reduz a largura de banda reservada seu roteador usa em 50% e deve liberar espaço para o fone de ouvido para operar corretamente. Isso não deve retardar o desempenho. Tente também alterar o canal de transmissão nas configurações do roteador. Como você não sabe quais canais estão usando outros dispositivos (incluindo o wireless de um vizinho), você precisará experimentar com cada um dos canais até encontrar uma conexão melhor.
    • OBSERVAÇÃO: Se você não souber como fazer as alterações acima, leia a documentação do roteador WiFi ou entre em contato com o fabricante do roteador WiFi.

No encerramento, observe que este não é um problema com o Turtle Beach Headset, mas uma limitação da RF Wireless Technology. Há apenas tanta largura de banda disponível e pode facilmente chegar ao ponto de "saturação" quando empurrado ao máximo com vários dispositivos sem fio. Se nenhuma das soluções acima funcionar no seu caso / localização, aconselhamos utilizar um auricular com fios ou utilizar um dos nossos modelos de som surround de banda dupla.

Todos os modelos de 2.4Ghz, como o PX5, XP500, Delta, X31 e X41 estão agora desatualizados (fabricados há 2 anos) e os modelos de banda dupla como o PX51, XP510, X32 e X42 substituíram. Os modelos 2.4Ghz já não estão sendo produzidos; Todos os nossos novos modelos sem fio são banda dupla que evita a interferência com outros dispositivos sem fio. Esta tecnologia não estava disponível para nós no momento em que o X31, X41, PX5, XP500 e Delta estavam sendo desenvolvidos. Se você tem muitos dispositivos sem fio em sua área, recomendamos nossos modelos sem fio de banda dupla.


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